0

I'm at a loss on where to go from a troubleshooting standpoint. I want to use a software called Multiplicity to handle my KVM duties, as well as my wake on lan duties. Until i purchased said software, I used a combination of a UWP app called Wake-On-Lan(Magic Packet) and Teamviewer to handle the same functions.

The problem is, I cannot wake anything up from my main pc but ONLY with multiplicity. Teamviewer will (unsure if it uses a magic packet or something proprietary related to their cloud set up as it doesn't require a mac, just a teamviewerID). The UWP app will as well with the Mac address and a choice of port (only allows you 7 or 9)

Multiplicity on the other hand uses an obscure port (developers said it was 30564). No idea why the deviation from the standard, but nonetheless - it wont work.

I've tried from a clean boot. I've tried with Windows Firewall off on both machines. Craziest part? It works from either of the other two machines.

I used wake on lan monitor on my second pc and it's not getting the packet. I have no idea what my next step is to see where the hang up is at.

How may I troubleshoot this further to solve the problem?

| improve this question | | | | |
0

Turns out running Get-NetIPInterface from powershell showed my virtualbox adapter having the same metric as my Ethernet adapter. Increasing the metric with Set-NetIPInterface -InterfaceIndex 17 -InterfaceMetric 85 was enough to right it. Phew!

| improve this answer | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.