1

With all this virus stuff, my company sent me to work at home. But when I connect to my company's VPN, I lose the internet connection. I have read on the internet that I must disable the option "Use default gateway on remote network" but the problem is that this VPN is installed as a program and has a different menu. For example, when I right click on the connection -> Properties, I do not get the typical menu but one with much fewer options:

ex. Attachment Capture

VPN menu

My question is: Is there a way to enable this option using the Windows 7 command line?

I have administrator permissions on my computer (it is not owned by my company, but is mine).

I cannot contact the support of my company. Well, actually I already did but they are overloaded and they are just ignoring me. And I feel like I can fix this without help.

| improve this question | | | | |
  • Can you provide the output of "route print" from a command prompt. – djsmiley2kStaysInside Mar 17 at 9:39
  • @djsmiley2kTMW Added to OP – BraveOtter Mar 17 at 9:47
  • Ok, so your employers haven't setup split tunneling, so they're trying to direct ALL your traffic via their vpn. They might or might not actually want to do this, but it's something they need to decide and fix. – djsmiley2kStaysInside Mar 17 at 10:36
  • You could setup static routes for the networks you need to access via the vpn, but again this depends on your employers vpn settings. – djsmiley2kStaysInside Mar 17 at 10:53
  • @djsmiley2kTMW Yes I think so. But would it be possible, on my computer, to use my local network to access the internet without disconnecting from my company's VPN? To be able to access the mail for example. It's not a terrible problem either, but it's cumbersome having to constantly disconnect and connect from the VPN. – BraveOtter Mar 17 at 11:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.