1

Intel Hades Canyon NUC 8i7HNK 8705G

It went to sleep for a few hours, and when I tried to wake it, it was unresponsive; no lights, nothing at all. I tried holding the power button etc, no dice. I removed the power jack, and resinserted. The fan ran at full tilt for about 30 seconds, and two white lights next to the power button came on and stayed on constantly. Nothing else. Nothing on screen, it just stayed like that.

I tried removing the bios battery cable for a short while and retrying. Same thing, except the fan runs for 3 seconds or so now. Same two white lights, on constant. Nothing else. It's basically bricked. :-(

Help!

2
  • Which operating system and release number?
    – K7AAY
    Mar 22, 2020 at 14:18
  • Hi - it's Windows 10 home edition. Unsure of release number I'm afraid. Mar 22, 2020 at 18:02

1 Answer 1

0

The two solid LEDs on the front, according to Table 25, page 63, TPS, indicate unless the BIOS has been altered, that the power is on and it's ready to boot.

1) Remove the drive, attach it to another PC, make a complete backup to an different drive or the cloud, and verify it.

2) Repeat 1) with the destination for storage yet another drive or a different cloud account.

3) Remove the RTC battery (shown page 43 of the TPS) and leave it unplugged for an hour, then reconnect it and try rebooting. Go to 5) if you can't reboot.

4) If you could reboot, then power off and replace the drive. Reinitialize to defaults in the BIOS/Firmware settings, then reconfigure as needed, wipe the drive, and reinstall Windows. Skip 5).

5) If problem persists, Intel's warranty page is at https://supporttickets.intel.com/warrantyinfo?lang=en-US - contact them for warranty repair.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.