3

you’re my last straw. I bought a netgear nighthawk r7000 router and it worked fine out of the box (the genie switches to 10.0.0.1 because of an ip conflict with my modem). I flashed the firmware to fresh tomato. The connection to the router is fine(utp or WiFi) but I can’t reach past the router. (‘Connected, no internet’) I changed the router ip to 192.168.1.200 to avoid a conflict but that does not help. I’ve tried both the routers lan and wan utp ports to connect to the modem. Does anyone have a suggestion to tackle this problem? Thanks a million in advance

5
  • What have you tried so far? We don't the type of modem you are dealing with, all information, like your operating system, might help. Have you visited the Netgear site community.netgear.com/t5/Nighthawk-WiFi-Routers/… – vssher Mar 23 '20 at 1:10
  • 1
    If he flashed it with tomato then he wont find any help at a Netgear forum. @OP Your modem output should be connected to the WAN port. In tomato, your configuration for the WAN port should be configured for DHCP(or words to that effect). This alone should allow it to connect to the internet under most circumstances. If this doesn't do the trick then we will most likely need more details from you to help. – Larryc Mar 23 '20 at 2:55
  • Thanks! So I have to configure the router to receive an up from the modem? I’ll look if I will get it to work today. – Sybren Mar 23 '20 at 7:24
  • I meant ‘ip’, not ‘up’ – Sybren Mar 23 '20 at 8:28
  • 1
    Update: it works! The trick seemed to be an IP change to 192.168.2.1. I guess it's because it's in another subnet than 192.168.1.1 (subnetmask 255.255.255.0) Thanks for your help! – Sybren Mar 24 '20 at 12:18
2

I had that 10.0.0.1 switch as well when I used stock netgear firmware

And A LOT of problems with tomato, as they seem to not have NAT (which is the 10.0.0.1 thing).

Now the solution as mentioned in the tiiiny comment of OP is this:

this seems to work, tested during the last 10 minutes

BASIC - NETWORK - LAN switch IP address to 192.168.2.1 switch IP range to: 192.168.2.2 to 192.168.2.51

leave everything else identical

enter image description here

1
  • Thanks! this was very helpful – Ahdee Jul 12 '20 at 0:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.