0

I've tried following the top solution here Troubleshoot High CPU usage by the "System" process. It seems quite a few people have had this same ntoskrnl.exe nonstop CPU usage problem. However, as you can see, no matter how many ntoskrnl.exe trees I open it's just more and more of the same. I think I have the same issue as the asker in this question Need Help Windows 10 ntoskrnl.exe!<Symbols disabled> is using 20% ofusage. But that one was left unsolved. How do I debug the issue here? And how can I get Symbols to not be disabled, presumably so I can further investigate the issue?

My laptop fan is blowing super loud almost nonstop so I have to either keep it shut off all the time or just listen to it working itself to death 24/7.

Thanks.

enter image description here

1
0

I was also looking into Need Help Windows 10 ntoskrnl.exe!<Symbols disabled> is using 20% ofusage.

Like you, I believe, I was confused and not sure about what they meant by loading the Symbols.

It turns out it is in a WPA menu. All you need to do (that's what I did) is to go to "Trace" and click "Load Symbols".

Image: Trace -> Load Symbols

That's it. Once you've done that you should get rid of '<Symbols disabled>' and be able to further debug your issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.