0

I have Microsoft Office 365 and use the desktop version of Word on my Windows 10 laptop to edit local files.

I have a one hundred-and-thirty-page Microsoft Word document with several custom paragraph styles. These styles have been liberally applied throughout the document to format text correctly. Until recently, copying and pasting text (ctrl + c, ctrl + v) inside the document copies the formatting of the styles to the new text. This is a desired behavior. My options show that Pasting within the same document is set to Keep Source Formatting (Default).

At some point after the document exceeded 100 pages this behavior changed though, now if I copy text from the document and paste that text back into the same document, all spacing before and after the pasted paragraphs is lost. Word recognized the style that is applied to each of the pasted paragraphs, but does not change those paragraphs if the style is modified. All other text responds normally.

My only solution at this point is to re-apply the correct style to each pasted paragraph (which, again, Word already tells me is applied correctly). The document has portions that must be repeated with small changes many times and this is slowing down my workflow.

What can I do to make styles use correct paragraph spacing for pasted text again?

1 Answer 1

0

Turn off Clipboard History in the OS Settings.

Windows 10 allows users to enable clipboard history, saving multiple items to the clipboard at a time. When multiple items are stored, a set of default style information that overwrites some of the Word paragraph style data carried by the text.

1
  • Either my Google-fu is poor this week, or I'm the first user to find this problem.
    – raithyn
    Mar 27, 2020 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.