0

I have a .wpress archive, with a backup of my website.
When I run the wpress-extractor.exe from the command line for extraction, files are extract to folder and everything is fine.

When I create a .bat file to do the same as described above, but to eliminate the command line, the program starts, it looks like it works, but I can't see the files anywhere in the pc.

I have Comodo Internet Security Premium 12.0.0.6882 on mi PC (Windows 10).
When I start the Comodo Virtual desktop, I see the extracted files in through this virtual desktop program, but I still don't see them in Windoves.
Comodo apparently somehow protected my pc from a potentially unwanted .bat file.
That's okay, but how do I get these files from Windows Explorer?
To see them in Windows and to view, copy, move, or delete them?

I have tried to find the solution on the internet but nothing is concerned with blocking files and using them, or it was about another case.

I may have found a similar problem, but I am not sure if it is the same problem because it is poorly described and also has no solution - Where are virtualized files located in Windows 10

New contributor
Ogi22 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

Ogi22 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.