0

I'm running CentOS 7.7 and a few days ago I noticed that my ImageMagick library is missing the ImagickKernel class. So after a lot of research, I got to the conclusion that I'm running an outdated ImageMagick library 6.7.8-9 even though everything was showing me signs that it's the latest... I managed to install the latest from the source though, and now when I try 'convert --version', it shows me 7.0.10-2 which looks nice, however phpinfo is still showing me the old version 6.7.8-9...

I'm guessing that it's because the php extension was compiled with the old version, but I couldn't find any help on this

0

Managed to fix it. Seems like I just needed to restart the server :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.