2

I have just acquired an Asus VivoBook 15 and have no Boot options in BIOS. I want to install Windows 10 (x64), since there is no existing OS on the system.

Secure Boot and Fast Boot are disabled and can't see any CSM or Legacy options anywhere.

The USB is bootable, as I have tested it on a different laptop. Delete Boot Option also does not have any other options (nothing to delete).

Boot options:

Boot options

Boot menu:

Boot menu

5
  • Please do edit and tell us which OS you're working with and what you want to do which requires a bootable USB. BTW, you can post images to sites such as imgur.com then put the web link to the image in your question with edit, but it sounds like that's not needed right now.
    – K7AAY
    Commented Mar 27, 2020 at 16:52
  • 1
    Where did you get the Windows 10 boot media and how did you create the boot USB (and what is it)?
    – harrymc
    Commented Mar 27, 2020 at 17:10
  • have u tried to upgrade the bios?
    – DarkBeccio
    Commented Mar 27, 2020 at 17:13
  • This looks like BIOS and not UEFI, so you won't find any legacy options anywhere if that's the case. Have you made sure that the bootable USB you made is for BIOS and uses MBR partition? In any case, I also suggest updating the bios.
    – GChuf
    Commented Mar 28, 2020 at 9:12
  • Also, remove the CMOS battery and let the system sit for half an hour, or (if you have the service manual) use the motherboard's jumper to reset the BIOS.
    – K7AAY
    Commented Apr 3, 2020 at 21:37

2 Answers 2

0

I managed to figure it out. I had to make the USB bootable drive in UEFI mode. Tried with Rufus and the Windows 10 tool from the Microsoft website and they both worked.

0

https://www.asus.com/support/FAQ/1044458/ see this link

The 11th Generation Intel processors (Intel Tiger Lake) utilizes the new Intel Volume Management Device technology, which optimizes the storage devices' data processing effective and power consumption.

When you install Windows 10 retail or enterprise version, both need to load the IRST driver so that you are able to install Windows. It’s normal, not hardware defect.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .