1

I am having trouble opening adobe reader. I thought it was the files at first, but then I tried to open the app itself to run updates and fix the installation. The app won't even open.

I tried fixing the app through programs and features, and I tried uninstalling and re-installing. None of it works.

What else should I try? Has anyone else had this problem?

I am using Adobe Acrobat Reader DC. I downloaded from the Adobe website about 6 months ago. The program was working prior to today. I'm using the app on Windows 10.

  • 1
    Workaround until it's fixed: try any of the other readers, e.g. lightweight, free, Sumatra from MS Store or other sites. microsoft.com/en-us/p/sumatra-pdf/… – DrMoishe Pippik Mar 27 at 20:00
  • Is Sumatra equal to adobe reader? Or, would you say it's better? – plammer Mar 27 at 22:42
  • Here is what I did to work around the issue until I can figure out the Adobe thing. The client already has a pro version of Nuance pdf converter, so I set that as his default for now. I could still use some help figuring out why Adobe won't open. I have not found any helps from Adobe support yet. – plammer Mar 27 at 22:46
  • Personally, I prefer both Sumatra and free versionof PDF X-Change Viewer to Adobe's, but that's a matter of opinion. If Nuance works well for you, you probably don't need the Adobe tool... though it's puzzling why it no longer works. – DrMoishe Pippik Mar 29 at 1:42
0

Uninstall your current version (you said that you know how to do this) then get and install the latest version. Download from https://get.adobe.com/reader/

This will bypass the need to update or fix your old version

| improve this answer | |
  • I've already been down this road. I uninstalled completely, then I went to the adobe website and re-installed from there. I also deleted the data files and the program files. Are there any other fixes you know of? – plammer Mar 27 at 22:40
  • If you are comfortable with editing the registry you can try turning off protectedMode. [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\Privileged] "bProtectedMode"=(0 = off; 1 = on) – Ack Mar 27 at 23:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.