0

I'm currently building a PC for a family member. I've assembled the parts like usual, but when I turn on the PSU, the LEDs of my motherboard blink red and I can't boot the PC. I've tried to connect the PWRBTN# to Ground and use the case button, but no response from the PC. I've also tried shorting these two connectors manually, in case the case button was damaged, but no response either. The motherboard has a set of POST LEDs, which should indicate what exactly is wrong with the system. The fans are not spinning either.

Here is what I tried so far to fix it:

  • Remove the two RAM sticks and try them individually on any slot.
  • Unplug the GPU and start the PC without it
  • Reconnect the motherboard and CPU power supply cables. (Both are pushed in completely so that the clip is down)

None of these things worked. There are no signs of life from the computer, aside from the motherboard LEDs blinking as soon as the PSU delivers power.

Here is the hardware that I am using:

  • ASRock B365M Phantom Gaming 4
  • Intel i3-9100F
  • Gigabyte GeForce GTX 1650 Super
  • G.Skill Ripjaws DDR4 RAM (2x8GB)
  • Corsair H100x Cooler
  • EVGA 600w WHITE 80+ PSU

Note: I remember reading somewhere that the B365M needs a BIOS update to work with the i3-9100F, but I have no I have no idea how I would update the BIOS without CPU. Furthermore, the motherboard explicitly lists the 9100F as compatible.


To answer questions raised in the comments: PSU is a EVGA 600W 80+. The GPU was connected via the 6-pin connector, with the clip snapped into place.

As for the paperclip test, I've conducted the test and the fan of my PSU spins. The RGB light of my liquid cooler connected to SATA also lights up, indicating to me that this component works as well.

  • While need for BIOS update can not be denied. First check a few things. Update your question with the Make & Wattage of your PSU. Is external power to GPU fed in correctly? Are all plugs inserted fully? If fans are connected correctly but they do not spin after powering on, do a very basic Paperclip test on PSU and check if it's working in principle. If you have a Digital Multi meter check voltages at PSU output. As such this test is indicative and may not be 100% accurate. – patkim Mar 29 at 14:11
  • A few years ago I build system & used an older but I thought good PSU. System would light up, but not post. I had Microcenter nearby, they put it on test bench & it immediately booted. Purchased new power supply & it has since worked without issue. Check power supply. – oldfred Mar 29 at 14:14
  • @patkim Thank you for your response. I added the explanations into my question. – MechMK1 Mar 29 at 14:26
  • Motherboard's manual has info regarding what the series of LED blinks or sound beeps indicate. Trying to diagnose this without that information will result in a decent amount of wasted time. Manual states there are four LEDs for PSC (section 1.3, P. 7), one each for CPU, memory, VGA and storage (section 2.7, P. 25). – JW0914 Mar 29 at 14:59
  • 1
    @JW0914 It was a wiring issue, but not from the PSU. The PSU was connected correctly. The problem, as I detail it in my own answer, was that i accidentally mistook the COM1 headers for the System Panel headers, which look absolutely identical. – MechMK1 Mar 30 at 11:23
0

I finally found the solution, and the reason for the error was that I looked at the wrong motherboard headers. If you look at the manual on page 7, you can see that the System Panel Headers (PANEL1) are shaped exactly like the COM Port Headers (COM1). As a result, I accidentally attached the power button to DDSR#1 and CCTS#1 instead of PWRBTN# and GND. Once I had attached the button to the System Panel Headers instead of the COM Port Headers, the PC booted without problems.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.