-1

My Desktop computer keeps sleeping/hibernating when ALL settings are set to never and standby (53) is all that is enabled. I have updated my display driver, monitor drivers and any others I can find. It goes to sleep (I believe) then if left too long the monitor goes into standby and I have to reset the computer to get it to restart and continue. Motherboard = Gigabyte H55N Processor = Intel i5 760 @ 2.80ghz 4 core System = x64- based PC OS win 10 home 64bit ver 1909

1

Windows 10 64-bit

How to keep Windows 10 from going to sleep when all power management settings are set to never sleep:

Sleep and hibernation are not the same thing. You've taken the wrong approach. You've assumed there is a defect instead of giving your OS a reason the stay awake. Give your OS a reason to stay awake.

One task I do writes to memory for two hours. That activity does not prevent Windows 10 power management from applying "inactivity" rules. If I include a periodic ping request in the task inactivity rules are not applied and the PC is not put to sleep.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.