0

I have created an .SRT file from TextEdit on MAC, formatting everything to the letter

HH:MM:SS,MLS --> HH:MM:SS,MLS (e.g. comma before milliseconds, each subtitle numbered, etc.)

However, very frustratingly, the subtitles keep displaying as an incomplete timecode rather than text,

In other words, what I see at the bottom of the video screen is not what the person on screen is saying, but this:

"240 --> 00:00:27,720"

A similar question was asked here a while ago, but the conversation has been dormant for 2 years.

I've tried all the suggestions given to that last question, but nothing seems to work for me and I'm going out of my mind! Might it be something to do with VLC subtitle preferences?

Please can someone help??

Many thanks, Piers

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.