2

tl;dr: One of my PCs shows a very sharp fonts with little or no blur even though Smooth edges of images and text is checked. I can resolve this situation somehow?


I have got two computers:

  • Windows 10 1909; Word 2010,
  • Windows 10 1803; Word 2013.

Second one shows totally sharp and crispy fonts.

Here you have an example. The same document, the same piece of text and the same font used:

enter image description here

My the only shoot was Smooth edges of images and text option. But that one is checked on both computers:

enter image description here

Anything else that I may try to resolve this?

7
  • I recall going through some steps in Windows which might've been in display settings to help Windows adjust itself to your screen resolution. Like it'd present various test patterns including text with various degrees of sharpness and ask you to pick the one that looks best out of those. Then it'd tune your display according to your responses. If you haven't already found and tried that I can try to track down where I saw this. Apr 24, 2020 at 0:20
  • For text in Word, please also try to go to File > Options > Advanced > Display , check the box of Disable hardware graphics acceleration.
    – Emily
    Apr 24, 2020 at 9:03
  • At least your right example screenshot appears to be strongly compressed JPEG. This makes it difficult to discern what is due to font rendering and what is due to lossy compression of the screenshot. Can you show us a PNG or uncompressed JPEG? Right now, I would consider both examples far from “totally sharp and crisp”.
    – Wrzlprmft
    Apr 24, 2020 at 9:27
  • Are you viewing a scanned document?
    – Furty
    Apr 24, 2020 at 15:59
  • Thank you for all enlightening comments here. No, I am not viewing a scanned document, but a Word document as I type it. And, yes, JPEG compression does a lot here, but this is only due to image presentation. The real problem is that on two private PCs I have a blured font and on this single one no blur at all. But, I think that problem is solved with @EmilyHua idea above and with the answer below. Thank you.
    – trejder
    Apr 25, 2020 at 5:27

3 Answers 3

2

For text in Word, please also try to go to File > Options > Advanced > Display , check the box of Disable hardware graphics acceleration.

1
  • This is the exact answer that has resolved my issue. Thank you.
    – trejder
    Apr 28, 2020 at 14:17
1

"Start" -> "cttune", Enter. Adjust clear type settings to your liking.

If it doesn't help, you may try calibrate display and adjust it via graphics driver, but this capabilities are usually pretty poor.

2
  • Marvelous! I forgot about this app. Thanks!
    – trejder
    Apr 25, 2020 at 5:25
  • You are welcome :)
    – geoai777
    Apr 25, 2020 at 6:03
1

Verify if the checkbox in old control panel is ticked (system / advanced / performance / visual effects) - at least it has an effect on my fonts in Firefox.

Win-Pause

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .