1

My display name is Daniel CHEUNG. Why has my name turned Greek in a Word document? My display language is English US and all other display elements are in English.

I am using the latest Office 365. I don't know where I see the exact version. I am collaborating with someone using the Web version of Word.

It also doesn't make much sense, since the character points of Latin characters and Greek characters are so far apart in Unicode. Do notice the date, it should be displaying April, 14, 2020, but has a character by character transcription to the Greek version.

Is there a way to turn this back?

enter image description here

5
  • Have you tried changing the style of the comments? Home tab > styles button (arrow in the bottom right corner of the Styles section) > Options (at the bottom of the window) > choose "All styles" to show and click "OK" there. The select the appropriate comment style and verify/change the language there.
    – BogisW
    Apr 28, 2020 at 17:34
  • Could you please open the shared document via desktop app to check if the issue could be reproduced?
    – Emily
    Apr 29, 2020 at 9:47
  • @BogisW The comment text style uses Calibri as the font. And the comment rendered nicely inside the Modify Style preview window. Also the style "Comment Text" was never the problem. The title is. I can't find any style close to something like "Comment Heading" Apr 29, 2020 at 14:58
  • @Emily I have it open again, and it's still the same. Apr 29, 2020 at 14:58
  • try to change the font of the „Balloon Text“ style
    – BogisW
    Apr 29, 2020 at 17:23

1 Answer 1

0

As I was perfectly able to reproduce the behaviour, I post my last comment as solution.

Thank you for your understanding that the screenshots I made are in German, as I cannot switch the display language at the moment. You can find the English captions here in the textual description.

Click the Home tab {Start} > Styles button (arrow in the bottom right corner of the Styles section) {Formatvorlagen}
Step 1

Click Options {Optionen}
Step 2

Choose "All styles" {Alle Formatvorlagen} to show all styles, and click "OK" there.
Step 3

Select the style "Balloon text", and select "Modify" {Ändern}.
Step 4

Select the appropriate font (other than Symbol!), and confirm with "OK".
Step 5

Enjoy your balloon texts!

Kind regards

PS: I always appreciate when the original poster appreciates the answer as answer.
Sometimes questioners kind of 'disappear' as soon as they have the solution, which I of course I don't not assume here, even not severals days after the solution was available as comment, as difficult and unexpected circumstances always can arise.

1
  • Thank you. I haven't have time to open Word since I mostly work on Linux. Your method worked. It's weird that Word randomly decided to change fonts of styles during collaboration. Other than Balloon Text, many other styles were altered. sigh Word's merge strategy on collaboration is also difficult to work with. May 5, 2020 at 13:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.