0

I setup a mailto shortcut on Firefox. I did this by going to Menu->Customize and dragged the Email Link up to a blank space next to the tool bar. That way if I am on a web page I should be able to click that and it will open an email with the link. That works fine on my computer but not on my wife's. On my computer it brings up outlook but on my wife's the email link is for gmail but I need it for Outlook. She does have Microsoft Outlook on her computer just as I do. Does anyone know how to change the mail default in Firefox to Outlook?

  • Did you try to search for "mail" within the settings search box? You should get "mailto" as result. – Furty Apr 29 at 1:24
1

Since you've not mentioned whether you checked for Default apps setting, so I would pitch that this has something to do with the default Mail application rather than Firefox. Go to Settings>Apps>Default apps or simply search for Default App settings in the Windows search bar. Then check what your default email client is; for example, I have set Outlook as my default email client (just like it's on your PC):

enter image description here

This must be set to some other application in your wife's case. Change it back to Outlook. Now try clicking that "mailto:" link and it should open in Outlook.

I hope this helps.

| improve this answer | |
0

Have you set Outlook as the default email app? If so, you may contact the support of Firefox for more information.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.