1

I have an "old" computer:

Lenovo ThinkPad T61:

  • Intel Core Duo processor T7100(1.8GHz), T7300(2GHz)
  • 8GB RAM
  • BIOS Version: 7LETC9WW (2.29 )
  • Xubuntu 20.04

I've been having some system freezes lately so I decided to launch the memory test. Every single time I run it, the computer always freezes at the exact same point.

I have included a screenshot to show where it is freezing.


enter image description here


Text Version:

     Memtest86+ 5.01        | Intel(R) Core(TM)2 Duo CPU     T7100 @ 1.80GHz
CLK: 1796 MHz (X64 Mode)    | Pass 0%
L1 Cache: 32K 27205 MB/s    | Test 55% #####################
L2 Cache: 2048K 13011 MB/s  | Test #2  [Address test, own address Parellel]
L3 Cache: None              | Testing: 4096M - 6144M   2048M of 8118M
Memory  : 8118M   2741 MB/s | Pattern:   address            | Time:   0:00:04
------------------------------------------------------------------------------
Core#: 0 (SMP: Disabled)               | RAM: 299 MHz (DDR2-598) - BCLK: 179
State: \ Running...                    | Timings: CAS 5-5-5-15 @ 128-bit Mode
Cores:  1 Active /  1 Total (Run: All) | Pass:       0        Errors:      0
------------------------------------------------------------------------------

Memory SPD Informations
--------------------------

(ESC)exit  (c)configuration  (SP)scroll_lock  (CR)scroll_unlock

The little plus sign after "Memtext 86" is also binking.

Any ideas why this might be dying?

2
  • 2
    Most likely a really bad RAM error.
    – harrymc
    Apr 30 '20 at 19:09
  • It's difficult to tell CPU, Motherboard, and RAM issues apart, which is where software like Memtest has value (if its definitely a RAM issue, they can tell you so), but there really isn't a way to test them in isolation unless you have duplicate parts, so it can be a serious ram issue, or an issue with the CPU/Mobo. I'd suggest that RAM is slightly more likely to fail than the mobo, which is more likely to fail than the CPU. Apr 30 '20 at 22:35
0

Memtest86 is a fairly robust program, probably due to its simplicity. I have seen it fail when my motherboard was going out. This computer was actually a controller for a CNC, so its failure mode was to eat messages at random times, dropping commands or even tools. When I ran Memtest86 while it was failing it would freeze on me, though I don't remember if the plus sign would continue blinking or not.

0

I just have a very similar issue with a laptop HP EliteBook 840 G6, i5-8356U, 8 GB DDR3, BIOS 1.09: Memtest86+ 5.01 freezes after about 2 seconds, although the "+" sign upper left kept blinking. The system has no problems otherwise.

I found https://www.memtest86.com/tech_freezing-lockups.html which gave me hints towards possible BIOS or UEFI issues. I tried with single or multi threading, that did not help. What helped me was trying with the address range. Hit "c" often right after the program starts.

So my solution is to limit the upper address to "5888m". At 5892m and higher it freezes again (I tried several values).

I also saw other threads here that say to limit to 4096m.

The downside of course is that some RAM is not tested this way.

By the way, 5888 dec = 1700 hex = 0001 0111 0000 0000 binary, so it is not an odd number, not sure if this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.