0

When using Firefox with the Web Console or Browser Console, nearly everything I type is interrupted by autocomplete.

I do not like this. Sometimes, when I press enter to submit my command, what actually happens is, my Enter accepts the autocomplete and submits that instead.

If I pay attention, I can press Esc, then Enter, but I dont want to have to do that. I just want to turn autocomplete off.

Is this possible via some setting?

0
1

Go to "Settings" menu in the console toolbar, disable "Enable Autocompletion"

0

I dont see the option presented in the other answer (I am on Firefox 71).

However it seems I actually solved this previously, and must have restored the default at some point. The settings that controls this are:

devtools.webconsole.input.autocomplete
devtools.webconsole.input.eagerEvaluation
1
  • I mean the gear button on the top right. But you solved it already so. – lolman981234 May 9 '20 at 4:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.