1

Laptop: Dell XPS m1530 with A12 BIOS.

I have USB EMULATION enabled in the BIOS.

At startup, after pressing F12, USB is shown in the list, but I cant boot from it,, boot device gets automatically changed to internal HDD..

2

Try setting the USB-HDD as the primary boot device.

Also, I want to say that Dell BIOSs treat all bootable harddrives as a single option in the boot order, and then have a secondary list for the boot order of harddrives. You might try modifying the order of that second list if that's the case.

  • If you are mentioning boot sequence then i have already made changes in the boot sequence with usb as the first option – user40587 Jun 21 '10 at 10:39
  • The A12 bios should not be reverting to your internal UNLESS there is no boot file found and is treating the usb as a slave. Also this problem is consistant in most legacy boot modes where UEFI will straight tell you if any OS can be found or not. – Virusboy Apr 25 '15 at 4:14
-1

If you try to install windows 8 it seem you have problem with the secure boot ,this secure boot function work in the UEFI BIOS it preventing windows from any device than the disk and to make the boot working you must disable it from the BIOS setting and made the BOIS type Lagacy Secure booting

  • 2
    Secure Boot being enabled has nothin to do with the authors problem. Question was asked more than 3 years before Windows 8.x was even released. – Ramhound Sep 28 '17 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.