1

I'm having a trouble with duplicating rows in MS Word in my tables and after some googling I found out that the cause could be that 'Keep Lines Together' is marked, but in my case in the checkbox, there is a black square. I tried to find out what that black square means, but no answer. Anybody knows? And how do I get rid of it?

IMG:

EDIT: Problem was solved by adding eTag to the right WebDAV requests.

  • That means they are 'checked' – Sanu_012 May 12 at 9:44
  • Alright and how do I uncheck them? Cuz everytime I uncheck them they reappear... – fenste May 12 at 11:13
  • What do you mean by duplicating lines btw? – Sanu_012 May 12 at 11:14
  • I mistyped, I meant rows, edited. – fenste May 12 at 13:53
0

The "black square" next to Keep Lines Together indicates the only a portion (not all) of what you have selected has the Keep Lines Together format applied to it. Clicking on the black box should turn it into a check mark (indicating ALL of your selection now has Keep Lines Together applied). Clicking the box again should remove the check mark. Click OK and the formatting should be removed from your selection.

As a note, when a paragraph formatting change has been made to something in Word, there is (usually) a small black "bullet" that appears to the left of the paragraph (or in your case table cell contents) as a visual indicator that some kind of change has been made from its default formatting:

enter image description here

That indication can help you sometimes when trying to troubleshoot formatting-related issues you may encounter.

| improve this answer | |
  • I wanna uncheck them, I uncheck them and they are checked again when I open the tab again. – fenste May 12 at 13:34
  • You're clicking the check box until it is unchecked and clicking OK, and when you go back to the same dialog, it's checked again? That seems odd. Can you add the file to your question? It may help in trying to figure out what's going on. – RoobyDooby May 12 at 13:57
  • I wish I could but It's a work stuff so I can't. The thing is I'm editing this file via WebDAV and I found out that 'Keep lines together' is maybe duplicating my rows in certain tables, but I cannot uncheck it, dunno if there is some sort of limitations when you are editing it like that. And the duplicating only happens when I save the file for the first time and only for certain tables. I'm honestly getting desperate what to do, because when I edit the same file normal (download it) duplicating does not happen. – fenste May 12 at 14:17
  • I'm not familiar with working through WebDAV, unfortunately - sorry my solution didn't work for you. Best of luck. – RoobyDooby May 12 at 14:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.