0

I use the 3.0.10 latest VLC Media player. I am not able to skip forward or backward using the shortcut keys(Alt+Right or Alt+Left). If I try the shortcut keys, this make the video to start from the beginning again.

  • Are you sure you're not using alt/grp to the right of the space bar? That will by default make a much larger jump. – Tetsujin May 12 at 9:53
  • @Tetsujin, I tried the keys of left and right of space bar and same behavior. One thing I noticed is that , this happens with a mpg video file. – Franc M May 12 at 11:17
  • Try clearing the prefs. You can do it if you re-install, but I think there should be an option somewhere inside the prefs themselves. [I'm not on Windows so can't check where it is] – Tetsujin May 12 at 11:22
  • @Tetsujin , Tried that , it didn't help. – Franc M May 12 at 18:37
  • Then you have something else interfering… & you need to figure out what it might be. – Tetsujin May 12 at 19:11
0
  • In VLC, open Tools | Prefernces.
  • Click Show Settings | All.
  • In the Advanced Preferences settings,select Interface | Hotkey settings.
  • Scroll to Short backwards jump and Short forward jump, check the settings and test them.
  • If for some reason you can't make them work with the defaults, AltLeft and AltRight, try using a different key combination.

VLC - Set Hotkeys

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.