Question: How do I stop the global headset volume from increasing when a call comes in?

Situation: I'm listening to music through my Plantronics Voyager Focus UC headset at a low volume. A call comes through on Jabber and the volume is pumped up through my headset startling the **** out of me. Two items of note is that when I visit the Audio tab of the Jabber settings, the volume is increased in the same way as when a call comes in. This also happens when I open Windows Sound settings via right-click the sound icon in the system tray and selecting Open Sound settings.

  • did you ever find a solution to this?
    – pinaki
    Oct 18 '20 at 7:23
  • I have not, I am sorry to say. Nov 25 '20 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.