2

Since the morning Google Chrome is no longer showing the @ Symbol. I only see this "S" with a dot beneath it:

enter image description here

Other characters are also not appearing. This does not happen on other Mac Applications like Safari (I am using a Mac) no other browser or software has this issue - I can see the @ symbol when typing in text boxes though! Example of this very thread! This is what I see:

enter image description here

Now see the example of what I see when EDITING this question:

enter image description here

1
  • Some fonts may have become corrupted, probably from the Helvetica family. Try to delete or reinstall all Helvetica fonts, starting with Helvetica Neue. You could verify it by using Inspect Elements. You could try the extension Remove Helvetica Neue if you don't want to physically remove it.
    – harrymc
    Jun 6 '20 at 20:33
1
+150

If this is a corruption in Google Chrome, uninstall and re-install should fix it. Save first your bookmarks.

Otherwise, some font may have become corrupted on your computer.

Using Inspect Elements in Google Chrome, I examined the example text you have shown in the post, to find that the font in question is perhaps Helvetica Neue. This font was previously mentioned here in some posts as troublesome.

I suggest removing the Helvetica Neue font to test the problem. If you don't want to physically remove it you could try the extension Remove Helvetica Neue.

If this doesn't help, try to reinstall all Helvetica fonts.

2
  • This resolved the issue however it was due to the ARIAL font. Upon viewing the MacBook and going to Font Book application it said Arial was found multiple times with installation of other libraries and I pressed Resolved conflicts. Done! Jun 8 '20 at 7:55
  • I would have suggested Arial if I knew it exists on the Mac.
    – harrymc
    Jun 8 '20 at 8:25
2

Check your Customize font settings in Chrome. These are mine (which I think are the defaults): enter image description here

If you also have the standard settings there, there may be something wrong with your system fonts. You can try restoring them. For example, in Windows 10:

Step 1: Search for the Control Panel in the Windows 10 search bar and click the corresponding result.
Step 2: Click Appearance and Personalization and then Fonts.
Step 3: Click Font settings from the left-hand menu.
Step 4: Click on the Restore default font settings button. Windows 10 will then restore your font selection to the default Windows 10 options.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.