0

Installed CentOS 8.1 on VirtualBox 6.1.

Have installed Guest Additions(Devices -> Install Guest Additions CD image...) to CentOS, but after reboot, it still can't make maximum size.

The second time I tried to do again, it said

error picture link

Why?


Another, its default desktop environment is gnome, I want to install KDE on it. But tried these ways all failed.

sudo yum groupinstall 'KDE' 'X Window System'
Module or Group 'KDE' is not available.
Module or Group 'X Window System' is not available.
Error: Nothing to do.

sudo yum groups install "KDE Plasma Workspaces"
Module or Group 'KDE Plasma Workspaces' is not available.
Error: Nothing to do.

Where can I find the official way?

3
  • Limit your post to a single question please. May 18, 2020 at 2:32
  • You might need to enable epel repo first. Can try sudo dnf --enablerepo=epel,PowerTools group -y install "KDE Plasma Workspaces" "base-x" May 18, 2020 at 15:28
  • @fawildchild I heard CentOS 8 doesn't support KDE.
    – rawmain
    May 18, 2020 at 23:10

0

You must log in to answer this question.

Browse other questions tagged .