0

This happens, when I close the lid, or press the power button, to put my laptop to sleep. It just shuts down. Sometimes it works, but I couldn't identify the circumstances.

Here is what I've tried so far:

https://appuals.com/fix-windows-10-shuts-down-instead-of-sleep/

https://www.guidingtech.com/fix-windows-10-shuts-down-instead-sleep-hibernating/

Windows 10 gets shutdown instead of going to sleep/hibernate

Computer shuts down instead of sleeping

https://lifehacker.com/why-does-my-laptop-shut-down-instead-of-going-to-sleep-1840067515

https://windowsreport.com/windows-10-turns-off-instead-sleep/

I checked the event viewer, but there were no logs about this shutdown, just an error, that it was unexpected.

Here the laptop: Dell XPS 15 9550 | Memory: 16 GB DDR4| Processor: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz[Cores 4] [Logical/Core 2] | Operating System: Microsoft Windows 10 Home

Thanks for hte help!

5
  • 1
    Are you sure it shuts down? And doesn’t crash? Because it very much appears to be the latter. – Daniel B May 20 '20 at 12:37
  • @DanielB Thanks for the answer. I have no idea whats happening. If it crashes, what can cause that? – Dicse Gábor May 20 '20 at 13:42
  • Mostly device drivers, because they are actively involved in the process of going to standby and resuming. Of course, hardware problems are always a (remote) possibility. Regular software cannot interfere with the process. – Daniel B May 20 '20 at 13:44
  • @DicseGábor : same thing is happening for me on my Dell Inspiron! It's good to know it was resolved - although my BIOS and drivers are up to date and still seem to have problems. Is this a regular thing or periodically happens? – RoboShop May 24 '20 at 3:47
  • @RoboShop I could not identify the circumstances, but when it happened it happened all the time. – Dicse Gábor May 27 '20 at 12:32
0

when I close the lid, or press the power button, to put my laptop to sleep. It just shuts down. Sometimes it works

The links you provided (and said you did) explain well the power and lid settings. Please review these once more to make sure power button and lid setting have both been set to "Sleep" (which is often the default setting).

Then for this machine, update BIOS, then Chipset and Power Driver. Use the Dell Software Update app for this.

Once all the updates have been done, do a final restart and test.

2
  • It worked! The BIOS update did the trick. It just did not come to my mind, that my drivers are not up to date, beacuse I have Dell Support assist installed. - Thanks again – Dicse Gábor May 20 '20 at 13:58
  • Thank you for the update and I was happy to help you make this work. – John May 20 '20 at 14:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.