2

We have a local PC with preinstalled Windows 8.1, and we want to use a program which requires some files to be copied to system32 (ocx files).

It's not possible because it requires administrator privileges which we don't have. We only have standard user account.

I tried all the options I could find on the internet Using Windows installation disc, trying to call prompt on login screen, trying with SAM, but nothing worked. It looks totally locked.

Utilman, CMD, sethc, don't work at all. I can't produce command prompt on login. I can't enable administrator built in account as I don't have permission.

Seems like there's no way to find or change the admin password. It's rather strange, considering it is so easy to reset root password in Linux, while here you are sitting in front of Windows desktop and can't do a thing.

I just want to make things easier, and I hope someone had similar experience with this.

  • You mention you have tried many things. Have you looked at the Locksmith tool in DaRT? docs.microsoft.com/en-us/microsoft-desktop-optimization-pack/…. There are also a number of other posts on SuperUser with same issue and solutions. – Dave M May 20 at 17:12
  • You can do it offline by using a live linux dvd/usb distro – Moab May 20 at 17:27
  • @Dave, I will take a look, thanks. – enhidrion May 20 at 18:17
  • @Moab, I guess it's possible, I will try that option if those other fail – enhidrion May 20 at 18:22
1

First, you'll need an install disk. If you don't have a USB install disk (it has to be USB because of secure boot), get an 8GB USB and turn it into an install disk by following the instructions here.

Next, you'll need to boot from this drive and enter the setup. You only need to get to the point after it asks you your language. Then, hold down Shift and press F10 on your keyboard. This should open a command prompt. If it doesn't, try Shift+Fn+F10. After you get to the command prompt, run these two commands:

net user /add admin

net localgroup administrators admin /add

Next, shut down your computer with this command:

wpeutil shutdown

Remove the install USB and turn your computer on. There should now be an administrator account named 'admin' with no password.

Let me know if this helped!

| improve this answer | |
  • Thanks for response. I did what you wrote. I can start windows 8 setup from usb on my laptop. But I can check your method only tomorrow. I will inform you about result. – enhidrion May 20 at 18:21
  • Ok, you’re welcome! – TCoder May 20 at 18:23
  • TCoder thanks. Alhough, two days ago I did almost everything right, reading your reply I got the idea that maybe I made a mistake while copying files to system32, which was the case. So, I have elevated prompt now on login, and I promoted regular user to Administrator as you wrote here, so now it's fine, we can use software. – enhidrion May 21 at 15:22
  • Your welcome! I have had similar situations, only on Windows 10 (which is practically identical) – TCoder May 21 at 16:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.