0

I have created a backup from my Dell Precision 5530 and I would like to restore that backup to a different computer. I am running into an issue where when I attempt to restore the backup I can't select the destination drive as they are all grayed out (See image below).

Attempt at restore from Dell Precision 5530

I am perplexed by this issue so I decided to boot up a VM using VMware Workstation Pro and installed windows on it. From there I booted into Acronis True Image 2020 media that allows you to backup and/or restore. I chose to restore and still came across the same issue of not allowing me to select the destination of the restore (remember this is still the same backup image from the Precision 5530). After that didn't work I tried another test where I booted up the Acronis media and backed up the VM. Then I attempted to restore the VM backup to the VM and it worked perfectly fine I was able to select the destination drive and everything. Why does a restore from one backup work but not from another backup? Does anyone have any experience with this issue? I have seen many forum posts on Acronis's site about the destination disk being greyed out but most of them don't have solutions on them or solutions that work for that matter. I have tried everything that I can think of to get this to work. Any idea what the issue could be?

  • 1
    This problem is better solved by Acronis support. – Ramhound May 23 at 8:05
  • I gave up on Acronis years ago, Switched to Macrium. – Moab May 23 at 13:39