0

This issue is the latest I'm seeing on a personal computer of mine. For troubleshooting purposes, the background behind the beginning of these issues started roughly three weeks ago. My computer shut down without warning. When I went to turn it on, the BIOS threw a SMART error on the 2TB M.2 SSD drive that I was using to run an encrypted Windows 10 Pro environment. When I tried logging in, the welcome screen gave me that loading circle after putting in my password for several minutes. I tried a hard shutdown to restart it, but the same thing happened. Eventually, I left it alone after trying to log in while distracting myself. It eventually logged in after about a half hour, but the environment was very slow and I couldn't really interact with anything.

Moving on, I ended up trying to recover via command prompt in recovery mode using recovery utilities like CHKDSK, SFC, and DISM because it was the only environment I could decrypt the drive. I was running into some issues getting those to complete successfully and further troubleshooting with DISKPART revealed that the drive was stuck in some sort of read-only mode I can't clear. Turns out this is normal when SSDs fail. Now I have to backup everything off the drive into a SATA drive, which is an entirely separate short story. The summary is that I couldn't successfully boot from a working drive with the partitions on the SSD cloned to it, even after running that environment through SFC and DISM using the /offbootdir and /image arguments accordingly and resolving any errors. I think the error I kept getting stuck on trying to boot into the SATA backup was 0xc0000001. I did a lot of the recovery from a 1TB SATA drive that had a year old Windows 10 Home environment on it that I could use to decrypt the SSD partition with, while having more flexibility than a recovery environment, and experienced several BSODs over several weeks of various methods of trying to get the SATA backup to work.

Eventually, I bit the bullet and tried a custom install from a liveUSB Windows 10 image. I was able to eventually boot into the environment, but it was noticeably slow, some of it due in part to being a 5400RPM SATA drive and Windows eating up read/write IOs while caching application data since I manually restored a lot of user data from Windows.old and reinstalled a few programs. It's started to speed up after getting updates installed and work through whatever it's doing in the background. Clicking on things, hotkeys, loading webpages seemed to have a frequent, brief lag that I hadn't experienced before. I also kept getting random BSODs, which lead to me running Memtest86 trying to troubleshoot it. I have pictures on my phone that I plan on adding to this question after this I post it so I can go back and edit it with the mobile app, but here's what happening.

I have two 16GB DDR4 sticks and one is an upgrade. The stock stick is throwing hundreds of errors within 30 seconds, and the error is always the same. The 8th nibble in the "expected" value is always off by four compared to the "actual" value. If the expected value is 00000000, the actual value would be 40000000. Naturally, I assume that the stick is failing, so I take it out pending a replacement. Then I rerun Memtest86 and see that the other stick in a different slot is failing in exactly the same way. This is reaching the limits of my theoretical understanding of PC architecture fundamentals, but I'm starting to wonder if I should contact the PC manufacturer to get the motherboard replaced under warranty.

Right now, I'm typing this up from the SATA backup. It tends to blue screen at random (I was letting something run overnight and it blue screened halfway through) though not enough for it to be prohibitive, so it's a lot like playing Russian roulette with Murphy. I wanted to pose this question here to see if anyone has advice on how to troubleshoot the northbridge or what I could do next to isolate the cause or workaround this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.