0

Bear with me here because I am new to posting on forums.

A couple months ago I made a ryzentosh using the amd-osx vanilla guide. I set it up so that Mac os used a 1tb nvme ssd and windows 10 used a 128gb ssd. I found the hackintosh experience too buggy for my likings as I couldn't utilize hardware virtualization with ryzen.

Since I wanted to do a fresh install of windows I wiped the 128 ssd with windows 10 from the hackintosh's disk utility. Then, I cloned the hackintosh to the 128gb ssd. From the 128gb see I wiped the 1tb nvme.

The problem is when I try to plug in my USB with the windows 10 media creation tool I am stuck in a nasty bootloop as shown by the video linked below. All help would be greatly appreciated. I want to get windows 10 up and running.

Things I have tried

  • I have ran the windows 10 media creation tool software on two different computers. USB drive is still stuck in a boot loop.

  • I tried testing the USB 2.0 and 3.0 ports.

  • I tried 3 different USB drives

  • I tried creating a windows installer in boot camp.

  • I tried unplugging all the drives from the computer and just booting into the USB installer

  • I tried testing the bios by removing the cmoss battery.

Here is a link to a video of the bootloop: https://youtu.be/YQKJW1xknzI

All help is appreciated. Thanks!!!

  • Not sure but if you have made changes in bios while booting/installing hakintosh then consider resetting the bios settings to default – Madhubala May 29 at 4:36
  • Unfortunately i tried that already. – user1181716 May 29 at 4:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.