0

On my desktop computer I have a glitch that when the computer goes to sleep and then wakes up, the videocard produces artifacts (very slow update to changes, so you see heavy tearing in videogames or fast videos)

Since it works quite well otherwise my wish would be to disable sleep and only use hibernation
Is that achievable?

Additional info:

  • windows 10 version: 2004 (19041.264)
  • I don't have an "hybrid sleep" option in my Windows Power Options
  • 2
    In Advanced Power Options, set Sleep to Never and then enable Hibernate to an interval. – John May 31 at 13:44
  • why comment when giving an answer? this was better than the proposed answer! THANKS – Valerio May 31 at 23:08
  • 1
    Did my suggested answer above help – John May 31 at 23:10
  • it did. I thought pc went to sleep and then AFTER it went to hibernate. Not that those options were indipendent from each other – Valerio Jun 1 at 2:25
1

Go to Advanced Power Options and set Sleep to Never. Then enable Hibernate to an interval that works for you or hibernate from the Start button on demand.

| improve this answer | |
0

Go to power options in Control Panel, change when the computer sleeps and set to never.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.