0

I get the below error when trying to start up my Ubuntu instance on VB in my Windows 10 env.

VMMR0_DO_NEM_INIT_VM failed: VERR_NEM_MISSING_KERNEL_API_2 (VERR_NEM_MISSING_KERNEL_API_2). VT-x is not available (VERR_VMX_NO_VMX).

Result Code: E_FAIL (0x80004005) Component: ConsoleWrap Interface: IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

From googling, ive turned off Virtualisation in my laptop but still get this error, any tips?

0

Turning Virtualisation off is not the answer here. That's what the VT-x is not available error you are getting there is complaining about.

Since there isn't one specific way to fix this, aside from just having the right configuration. I would suggest you go through this with a systematic approach:

  • Uninstall VirtualBox.
  • Turn off Hyper-V if it is enabled. While the two can co-exist, you will get much better performance from VirtualBox if Hyper-V is disabled.
    • You can turn off Hyper-V from the Turn Windows features on and off settings menu.
  • Enabled VT-x (Virtualisation) in your BIOS.
  • Reinstall VirtualBox.
  • Reinstall your desired guest OS.
| improve this answer | |
0

Also disable Windows Hypervisor Platform , as it needs to be disabled along with Hyper-V itself. See if that works for you.

Virtual box is not working on windows 10

| improve this answer | |
  • Looks like your linked question is an appropriate target to VTC this question as a duplicate. – Michael Frank Jun 7 at 21:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.