I've got a notebook with 4k display. Unfortunately, now it takes at least two full diagonals on the trackpoint to move the mouse from one corner of the screen to the other diagonal. I already set the mouse courser speed to the highest value, but it is by far not enough. Is there any way to increase the mouse speed or modify the maximum value in the mouse dialoge. It is a Lenovo X1 Yoga.

  • I do not think you can make the mouse move faster than the settings allow. Have you installed the latest UNAV driver? Also try an external mouse to see if that works better – John Jun 9 at 1:00
  • I don't want tu use an external mouse. – Sören Jun 9 at 3:20

Open registry editor. Then find the registry key HKCU\Control Panel\Mouse. Now set MouseThreshold1 and MouseThreshold2 values to 0. Then set MouseSpeed to 2 (Quadraple current speed) or 1 (Double current speed). MouseSpeed value can't be more than 2. Then reboot. Mouse will now be more faster.

| improve this answer | |
  • It is not fast enough :-( – Sören Jun 9 at 3:18
  • Did you try a new driver? The registry setting above just makes current speed faster but not faster than it will go. – John Jun 9 at 3:25
  • Yes @John I also updated mouse driver – Wasif Hasan Jun 9 at 3:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.