2

How do you stop discord starting up with Windows?

I am aware that discord has a web browser version and a desktop version.

I have installed the discord program.

I can't see an option to stop it starting with windows

enter image description here

If I google for it then it says the option is there

enter image description here

But no such option shows for me

Added-

I notice two answers for Win10, that's interesting and good to know, though my OS is Windows 7.

I click the cog in the bottom left of the main discord window,

enter image description here

and I look at the settings within discord

and I see nothing re startup with windows

enter image description here

Also I looked at didier's suggestion and it wasn't in the startup folders shown from the run dialog box by doing shell:startup or shell:common startup.

2
  • 1
    You just needed to scroll down a little bit more: i.imgur.com/n4Ily3i.png go to Windows Settings -> Open Discord [Disable This]. I would answer but not enough rep (despite it saying I have 101).
    – Zim
    Apr 28 at 2:33
  • that is exactly where I was going wrong.. I posted an answer myself on that though it got downvoted!
    – barlop
    Apr 28 at 2:55
2

How do you stop discord starting up with Windows?

You can disable it within User Settings -> Windows Settings by turning off Open Discord

enter image description here

enter image description here

Background Information: How do I disable auto start on launch?

0
4

For Windows 10, you can run task manager as administrator and then click the startup tab. Find discord there and try to turn it off if it is there.

Note added by barlop

For earlier windows versions you could try msconfig. Windows 10 also has msconfig but for the startup tab it links to task manager which in windows 10 has a startup tab.

0
1

Access the official Microsoft SysInternals suite (either download it or access the live version; if you decide to map the live version to a system drive, don't forget to call out port 80 to circumvent the access speed issue). Use the tool included in the suite called autoruns.exe or autoruns64.exe depending on your system architecture. You may want to run as administrator (which you can also relaunch through File > Run as Administrator from the menu), then under the Filter input box type in "Discord". For all results, either uncheck or delete the entry, then reboot to test and see if your problem is solved.

0
-2

Method 1

This method is mentioned by Ramhound but elaborates somewhat on what Ramhound said. The discord program has the option within its settings but if your screen doesn't have much vertical height, e.g. on a laptop, you may have to scroll down. That left hand column showing user settings actually has a tiny scroll bar(which if your theme is black as it is, then it's very hard to see), but if you hover over that then a hard to see scrollbar appears / trust that it's there, and you can scroll down(by doing a click and drag down) and see other settings, one of them being 'windows settings'. Worth changing the theme in discord from 'dark' to 'light' so that you can see the scroll bar more easily.

enter image description here

Method 2

autoruns does reveal where it put itself for startup, and that can be unchecked

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.