We recently took over the customers of a local IT single-person company who died from complications from Covid-19. One of the new customers has multiple branch locations. They are all running Windows 10 and using workgroups.

The main symptom is that the Windows setting app won't launch. Doesn't matter how you try to open it. Small list of things I tried to open settings:

  • start menu, click on settings icon
  • start menu, type settings, click on settings
  • start menu, type update, click on "Check for updates"
  • systray network icon, click on Network & Internet Settings
  • cmd, type start ms-settings:

I tried various fixes suggested on various sites, including deleting and recreating the user profile/account. The only thing that worked was:

  • Create a temporary user with admin privileges and copy the files from c:/users/(corrupt) to c:/users/(temp user)
  • Reboot and log into the temp user, delete the corrupted user.
  • Download the Windows 10 ISO, mount the ISO and do an upgrade/repair
  • Create the (formerly) corrupted user
  • Set the appropriate privileges, copy the files back, reboot, log in as new user, recreate the shared drives, etc.
  • Delete the temporary user.

There were multiple PCs that were corrupted before we we took over, and other machines (including some in different offices) have been corrupted since. As far as I can tell, this is only happening to this one new client and the other new clients are fine. I can't find any definite pattern. They are all using the same Windows username and password,* but almost all of the other customers the guy serviced were set up like that. It has happened to different make and models of desktops and laptops. System events of the latest one I worked on showed it happened directly after installing Windows Updates, but I don't know about the others.

Any ideas of what could be causing this and how I can prevent the rest of their computers from experiencing this corruption?

*I know...I know. Fixing this is unfortunately lower on the priorities list.

  • For Windows Store (at least), UAC needs to be enabled. Look to see if this client has disabled UAC.
    – John
    Jun 19, 2020 at 15:15
  • They were enabled. Also, I did test the Windows Store app and it launched fine each time.
    – pooter03
    Jun 19, 2020 at 15:42
  • I have not seen this kind of issue. Perhaps look for software for this client that is not Windows 10 compliant.
    – John
    Jun 19, 2020 at 15:55


You must log in to answer this question.

Browse other questions tagged .