Recently started at a company and was asked to upgrade some devices to Win 10. When I got started I noticed that only one device did not run the SCCM Client. So I got started on reading and asking how to set it up. When I checked with my colleagues they showed me how they do it and I did the exact same. But for some mysterious reason it just won't install.

So far I have tried the following.

  • On the SCCM Server I pushed the client with Install Client and I check the four boxes for "Allow the client...", "Always install the ...", "Uninstall existing config" and "Install the client". But nothing happens. Not even after an hour or a restart.
  • I tried a manual installation. Nothing. It only creates a folder ccmsetup which contains the following: Folders: Cache & Logs, Files: ccmsetup.cab, ccmsetup.exe & ccmsetup.exe.download.
  • I checked the logs and I found this error: "CcmSetup failed with error code 0x800b0109". It's because of an expired certificate. However the wierd thing is even tho the installed certificate that is installed is expired 2018, We still managed to install the software on 2 other devices that we installed this month.
  • I tried to remove the ccm folders from C:\Windows so I moved them into a backup folder in case I need the files. But this did not change anything.
  • I tried to just rename the PC including removing it from the domain and then readding it with a different name. Still nothing.

It's driving me mad especially since it worked for other devices after I tried some of the steps above.


You must log in to answer this question.

Browse other questions tagged .