0

I recently purchased a new laptop that uses Windows 10, like the laptops I've had before. And like before, one of the first things I did after setting up the laptop was download the printscreen application "Lightshot" to take better screenshots than Windows does. Usually, as soon as I download this application, Lightshot uses the prntscrn hotkey, I can press it and use Lightshot fine. But on this new laptop, every time I press printscreen it uses Windows' screenshot system. I've tried to look up why this is a problem. I've uninstalled Windows' Snip and Sketch. I've deleted Windows' Snipping tool. But every time I try to tell Lightshot to use the prntscrn hotkey (by right-clicking Lightshot app, going into Options, and setting it as the General hotkey), I get a notification telling me that there is another application using the prntscrn hotkey. I cannot for the life of me figure out which application is using the printscreen button.

Note: I do NOT have DropBox installed, so this is not a problem with DropBox. I also do not have the "automatically save screenshots" box ticked in settings, so that's also not the problem.

I read this question -- What other tool is using my hotkey? -- and tried setting the Lightshot hotkey settings to something other than prntscrn and then back to prntscrn to see if that would work like it did for this person. But when I tried to set it back to prntscrn, when I would press the prntscrn button it would just bring up Windows' screenshot application.

The Windows' screenshot application looks like this: enter image description here

I feel like I've tried just about everything under the sun and I don't know what else to do. Help?

Edit: I already have the "Print Screen Shortcut -- Use PrtScn button to open screen snipping" unchecked. It still hasn't fixed anything.

1

press Fn and printscreen butons. It works for me. I had the same problem.

1
  • Laptop keyboards often use the FB (function) key to enable "more" key functions on a smaller keyboard. This is the first thing to check whenever you're trying to use a key on a laptop and it isn't behaving as you expect. – music2myear Oct 24 '20 at 2:26
0

Before setting up or installing lightshot, turn off Print Screen Shortcut under Ease of Access Keyboard Settings, then install lightshot, it should register "prtscr" as default. Its working 101% fine at my end.

To turn off Print Screen Shortcut;

Step 1: Search for Ease of Access Keyboard Settings

Step 2: Find Print Screen Shortcut

Step 3: Turn off the toggle

enter image description here

Took the above screenshot using "lightshot", lol.

-1

To restore the classic behavior of the PrtScn key (which allows other applications to use it as a hotkey)1, you can go to:

Settings > Ease of Access > Keyboard

..and then on the right, under Print Screen Layout, uncheck the checkbox that says:

Use the PrtScn button to open screen snipping.

Print Screen Shortcut Settings


1 Tested with the latest version of Lightshot and the hotkey works just fine after disabling that option.

5
  • Unfortunately, this box is already unchecked, and has been unchecked the whole time. Thanks for trying though, I really appreciate it! – Tori V. Jul 17 '20 at 17:17
  • @ToriV. That's strange! Can you please specify in your question what version of Windows 10 you're using? I tested this with Lightshot and it works just fine. – 41686d6564 Jul 17 '20 at 17:20
  • I know it's crazy! It's a Lenovo IdeaPad Flex. It's Windows 10 Version 1909. I don't know if that helps or gives you any extra information. – Tori V. Jul 17 '20 at 17:27
  • @ToriV. I'm not sure what went wrong. I'm using Win10 1909 as well. The hotkey works when I disable that option and stops working when I enable it as demonstrated in this gif. If it's feasible, you might want to reset your PC and try again to save yourself a lot of trial and error. – 41686d6564 Jul 18 '20 at 3:56
  • I'll maybe try that. Thanks for the help and all the suggestions, even the ones that didn't work. I'm grateful that you tried! – Tori V. Jul 19 '20 at 2:55
-1

This is because of scissors function of the PrtSc button. To make it act as normal laptop PrtSc button u have to turn off functional Fn keys in BIOS and Lightshot now should work fine pressing only PrtSc button instead of Fn+PrSc as well as all ur F buttons will function like normal F buttons instead of changing brightness, volume ets. Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.