0

I have a really weird issue, one of our users when emailing a colleague internally via Outlook 2016 using Office 365's exchange license (Basic now I think its called), it bounces back.

There is no contacts setup for the users, the auto complete has been deleted, the emails re-added completely.

The emails to "Bob" bounce back as with an outlook bounce back not an Office 365 bounce back (checking 365 its not even hitting it), stating the below:

From: System Administrator Sent: 20 July 2020 13:41 To: Admin Subject: Undeliverable: test

Your message did not reach some or all of the intended recipients. Subject: test Sent: 20/07/2020 13:41 The following recipient(s) cannot be reached: 'bob' on 20/07/2020 13:41 None of your email accounts could send to this recipient.

I thought they were sending too early, but the user is advising that they are letting it resolve before sending before they get that error. Even when the user types in the full email address, they still get the bounce back so I'm lost here.

1
  • 1
    What do the logs on the server indicate the problem is? The email that is being sent from the "System Administrator" is configured by the System Administrator. I suspect the server is erroneously configured. Have you contacted the System Administrator for assistance?
    – Ramhound
    Jul 20, 2020 at 17:20

1 Answer 1

0

To confirm if the issue is related to your Outlook desktop client, please try to log in your web mail and send the same email message to see if the issue has any difference. If the issue still exist on your web mail, I'm afraid that this issue might be related to your email account itself as Ramhound mentioned above, please contact the admin of your mailbox for help.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.