1

New Win10 laptop. Want to install Ubuntu18. I created a Ubuntu18 USB in Rufus, UUI and Etcher - tried them all, they all basically drop me into GRUB. One actually starts the Ubuntu install but mouse does not work and it crashes (tried 3x). Tried to launch from grub (following other stack answers) but I get "error" invalid magic number"

This is a new Acer laptop, so I get 1 boot option - "Windows". When I have the USB stick & boot, I get a 2nd option: "Linpus lite". I let her launch and get dropped into GRUB. I can see the USB stick via "ls", and try:

> ls
(memdisk) (hd0,msdos1) (hd1,gpt4) ...
> ls (hd0,msdos1)/casper
... initrd vmlinz
> linux (hd1,msdos1)/install/vmlinuz 
error: invalid magic number
> linux (hd1,msdos1)/install/vmlinuz root=/dev/sdb1 (Knew this wouldn't work)
error: invalid magic number

Don't know if there is a better way, just want to get it loaded somehow!

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.