3

I need to switch of Chrome password check alert. Because if I make an administration or login on localhost or if I log in to local database via chrome it always open this popup cause I have simple short passwords on my localhost. Is there a way to switch it off?

Chrome version is 84

5
  • What have you tried? You don’t mention what version of Chrome your using (the location of the option has recently changed). You should edit your question instead of submitting a temporary comment
    – Ramhound
    Jul 23, 2020 at 9:51
  • Chrome version is 84 (edited} but I really dont know why it alerts me always on localhost.... Thats the reason why I ask the question. I did not change anythins, it became with some update.
    – Čamo
    Jul 23, 2020 at 10:43
  • I assume you are storing the password in Chrome’s password manager?
    – Ramhound
    Jul 23, 2020 at 10:48
  • Of course. But it is not the reason to see the alert every time.
    – Čamo
    Jul 23, 2020 at 13:06
  • This is so annoying, I don't really want to turn the password check off because it's very useful for the real stuff. But so much noise over localhost / 127.0.0.1 stuff. Jun 21, 2021 at 9:10

1 Answer 1

3

As of version 84 Chrome does not allow to disable these leaked password check selectively for some domains or IPs. It is only allowed to disable these checks globally.

You can do that in Settings -> Security:

option to warn about exposed passwords in chrome

Because this is global for a person you can create a separate Chrome person and use it for accessing these local systems that do not require password checks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.