I'm using Zoom Desktop Client on macOS with a two screen setup, using one for Zoom and the other for working on other stuff; however, at the top of the latter I keep having this pop up window:


How can I disable this?

1 Answer 1


Just update Zoom and it should go away.

If it is still appearing, you can try clicking on "View Options", which appears next to the green bar "You are viewing ____'s screen" and choose Side-by-side mode

Ref: https://www.reddit.com/r/Zoom/comments/jguurz/help_how_to_remove_zoom_talking_pop_up_on_second/gbu2jxb?utm_source=share&utm_medium=web2x&context=3

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .