0

I'm trying to open a session for the virtual machine Samsung A50 but it gives an error like this:

error

This VM is from genymotion Android emulator. It worked before but i just didn't use it for some month. I've tried uninstalling and reinstalling but it didn't work.

How can I fix it?

  • where did this VM come from? – Frank Thomas Jul 29 at 7:28
  • @FrankThomas that's from genymotion – Z.Gh Jul 29 at 7:29
  • so you downloaded an "appliance" and its not working out of box. it seems they have a support process, so I'd post on their forums, and then try to open a ticket if that gets you nowhere. – Frank Thomas Jul 29 at 7:32
  • @FrankThomas no that's not a hardware. That's just an android emulator – Z.Gh Jul 29 at 7:36
  • @FrankThomas my English is not so good. I got it. Thans. But it worked before windows update. – Z.Gh Jul 29 at 16:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.