0

My windows is acting weird. Whenever I open explorer to whichever folder, the windows search green bar at the top starts up. Sometimes this prevents me from seeing the stack structure on the left and when this happens I can't even click on my drives because they're non existent. I have to manually open my c or d drive if I want to get anything done. I tried restarting explorer and my computer several times to no avail. Does anyone know what's going on? Attached is a screenshot of the problem but it's finicky when trying to reproduce the full issue with no drives and folders so this is what I got.

Problem

1
  • Do you perhaps have a disc inserted in the optical drive? – Daniel B Aug 1 '20 at 10:23
0

First do this commands on an Elevated command prompt:

sfc /scannow
dism /online /cleanup-image /restoreHealth
netsh winsock reset

Another solution that worked for me is to open Explorer by default in quick access, instead of This PC. Open Control Panel > Appearance and Personalization > File Explorer Options and set "Open file explorer to" to Quick Access from the drop-down list.

enter image description here

0

You will also see this sort of creeping green bar if you have added a network location to Explorer.

For example, you might have once connected to a NAS drive (network Attached Storage) or a shared folder on another computer and used it to copy files or whatever. Windows will remember the network location and the next time you use Explorer, it will try to reconnect.

This is fine if the other end is available, but if it is not then Explorer will keep retrying until it eventually gives up and realize that it is just not available. All the time it is trying to connect, it will show that annoying green bar creeping across the top.

There are two possible solutions:

  1. Ensure that any shared resources like NAS drives, USB drives, other PCs with shared folders and so on, are all up and running when you use your PC.

  2. Disconnect from the shared resource: Select This PC on the left and then click Computer at the top to view the toolbar. Click the down arrow under "Map network drive" and select "Disconnect network drive".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.