0

A week ago my Thunderbird stopped working. Today I made a full reset (uninstalling, removing all data from appdata etc) and installed the current version (78.1.1 x64, Windows 10, en-US).
I'm unable to add any mail account, the server configuration (STARTTLS, ports, ...) is detected but when I click "done" I get the error my login infformation is wrong. I added the same account I tried to add (at least ten times now) to gMail on my phone and it works fine.
IMAP is enabled on my mail server, the login information are correct (checked multiple times) and the autoconfiguration is fine.

Any ideas? Thanks!

5
  • Sometimes when setting up emails, I have to play around with the SSL settings. Checking/unchecking secure authentication and even sometimes using alternative ports. For gmail, I will also say that the docs (support.mozilla.org/en-US/kb/manual-account-configuration) mention using your gmail user id without "@gmail.com" extension for the username field if you haven't done so already. I would double check the ports too! Gmail docs mention STARTTLS See here: developers.google.com/gmail/imap/imap-smtp – iskyfire Aug 9 '20 at 16:57
  • What authentication method are you using? Sometimes servers are accidentally configured to advertise SASL mechanisms which aren't actually working right, such as DIGEST-MD5 (Thunderbird's "Encrypted Password"). – user1686 Aug 9 '20 at 17:05
  • so in theory this is what the configuration should look like: wiki.nitrado.net/en/Access_Email_in_Thunderbird BUT till last sunday it worked fine. But autoconfiguration detected starttls for both connections and gmail accepted it that way: imgur.com/TX4SQhX - SMTP btw still works, only IMAP is broken but the Webinterface and gMail works so it's a problem on my side :/ – BDevGW Aug 9 '20 at 17:36
  • Can you try it without autoconfiguration? – harrymc Aug 9 '20 at 19:36
  • tried by choosing the configuration like shown in the wiki but thunderbird doen's even accept it as it doesn't reflect the server configuration. When forcibly adding via advanced configuration nothing happens. When syncing it shows "mail@domain.tld: connected to vweb11.nitrado.net..." for a long time (not sure but maybe minutes) and nothing happens. In the roundcube web interface and my gmail app I can clearly see that messages are available. – BDevGW Aug 9 '20 at 20:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.