6

When I pair my Bose Quietcomfort 35 headphones to my Windows 10 PC via bluetooth, they show up as an unspecified device in the devices and printers area of the control panel instead of an audio output device. How do I get Windows to recognize it?

6
  • how are you pairing the device? Also which driver version are you using? Aug 15 '20 at 3:06
  • @KalamalkaKid I pair it by plugging it in through a USB cable. I don't know how to check which driver version I'm using.
    – user40146
    Aug 15 '20 at 3:17
  • Pairing like this might be the issue. Have you tried to pair the device as described in the manual (wirelessly)? About the driver. Can you right click on the unspecified device in control panel then click on Properties and the fgo to the Driver tab and let us know what it says there? Aug 15 '20 at 3:41
  • @KalamalkaKid I tried connecting them wirelessly, but that didn't help. The drivers are version 10.0.18362.1, and I've tried updating them, but Windows says they're up to date.
    – user40146
    Aug 15 '20 at 4:12
  • ok, can you be more specific about 'that didnt help'? I mean, what was the result of connecting the headphones this way. Its best to describe what you have done in your questions to get more focused answers. Aug 15 '20 at 4:14
5

Connect Quiet Comfort 35 II to PC

for Windows 10 do these steps:

  1. plug your headphone to PC by USB cable
  2. update your headphone software through this site
  3. Make your headphone "ready to pair" by pushing power switch to Bluetooth icon and hold
  4. from Bluetooth setting click "Add bluetooth other device", confirm it paired
  5. to connect it to PC and start the enjoyment go to "Devices and Printers" from Bluetooth setting
  6. from Devices and Printers window double click on your headphone icon then press connect or visit https://support.microsoft.com/en-us/help/15290/windows-connect-bluetooth-device

or alternatively you could try this guide

4
  • I did steps 1-4 but I can't do steps 5 or 6 because Windows doesn't recognize the device.
    – user40146
    Aug 15 '20 at 4:59
  • try removing the unspecified device first then do these steps Aug 15 '20 at 5:11
  • I did, but that didn't fix anything.
    – user40146
    Aug 15 '20 at 5:34
  • so what happens when you remove the device? Nothing? then what did you do? Aug 15 '20 at 5:53
2

I am referring to the answer of @Kalamalka Kid.

Between step 4 and step 5, an extra step is needed to make this device an audio input/output device:

  • 4.5a Find this device in your

    Control Panel -> Hardware and Sound -> Device and Printers.

    Right click it and bring up Properties window. In the Properties window, select Services tab and click all feature you want to enable, i.e, Audio Sink, AudioWear, ... and Apply

  • 4.5b Now the device is listed as audio device in your Bluetooth Device list, and you can connect to the device and use it as audio input/output device

0

I was able to fix this with the following steps:

  1. Goto Windows 10 "Bluetooth & Other Devices" settings
  2. Under "Audio Devices" | Remove "Bose QuietComfort 35" or "Unspecified Device".
  3. Under "Other Devices" | Remove ALL "LE-Bose QuietComfort 35" devices (2 were listed for me, both said 'Paired').
  4. Turn off Bluetooth | Turn on Bluetooth
  5. Enter Pairing mode in Windows 10
  6. Enter Pairing mode on Bose QuietComfort 35 Headphones
  7. Connect to "LE-Bose QuietComfort 35" bluetooth device (After this you should see another Bluetooth device appear called "Bose QuietComfort 35")
  8. Connect to "Bose QuietComfort 35" bluetooth device

If you followed these steps correctly you should be good to go now. The headphones should show up as "Bose QuietComfort 35" and say "Connected voice, music".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.