0

After creating a Linux bootable USB, I noticed that at start up I got an error message from avastui.exe "The application was unable to start correctly (0xc0000005) Click Ok to close the application." so I reinstalled it.

Then I tried to install mirc but I got an error message that it could not complete the installion. At this point I restarted the computer.

At the" Windows starting" screen, it went back to restart, showing me the recovery menu screen. I selected safe mode but it would still not start...goes back to the recovery menu after a few seconds in the Windows logo starting screen.

I tried last known configuration...same thing.

Tried booting without driver signature. Same.

Trying to boot into the live Linux USB failed also. The 2nd attempt worked, but only for 15 seconds and then it froze.

Could someone PLEASE help? I don't want to do a clean install because I need my files.

Thank you so much!

  • Use the "repair your computer" option, after it loads then use Windows system restore. – Moab Aug 16 at 20:55
  • @Moab You mean from the Windows installation disk? I don't have it unfortunately. However, from what I am reading, that will not fix the problem. Restore to a previous restore point fails. – JJrussel Aug 16 at 21:00
  • same screen as last know good config. – Moab Aug 16 at 23:01
  • @Moab That option is missing. I know it's supposed to be the first one but on my computer safe mode is first. And you have to press F8 until you get to the Advanced menu. – JJrussel Aug 17 at 0:11
  • you will either need an install disc, or a system repair disc that is made on a W7 PC of the same bit version, 32 or 64. – Moab Aug 17 at 0:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.