0

I'm trying to backup my computer and I cannot figure out how to mount my harddrive. I have an external that I've split into a TimeCapsule and random stuff like movies and files (Tachyon is the name). I can access my Tachyon drive but I'm unable to access my TimeCapsule.

I read this post but got stuck: https://discussions.apple.com/thread/4870938

(base) Joshs-MacBook-Pro:~ mu$ diskutil list
/dev/disk0 (internal):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                         251.0 GB   disk0
   1:                        EFI EFI                     314.6 MB   disk0s1
   2:                 Apple_APFS Container disk1         250.7 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +250.7 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD            230.1 GB   disk1s1
   2:                APFS Volume Preboot                 44.6 MB    disk1s2
   3:                APFS Volume Recovery                510.6 MB   disk1s3
   4:                APFS Volume VM                      2.1 GB     disk1s4

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *2.0 TB     disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                  Apple_HFS Tachyon                 800.1 GB   disk2s2
   3:          Apple_CoreStorage Time Capsule            1.2 TB     disk2s3
   4:                 Apple_Boot Boot OS X               134.2 MB   disk2s4

/dev/disk3 (external, virtual):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                  Apple_HFS Time Capsule           +1.2 TB     disk3
                                 Logical Volume on disk2s3
                                 1623B7C5-C831-4948-B8CA-7C587B04D8FE
                                 Unlocked Encrypted

When I look at the disk utility, I'm seeing a mount command but it doesn't do anything.

enter image description here

When I try to backup my device it says this notification: enter image description here

Here's what happens when I run first aid:

enter image description here

  • I'm wondering why the volume is Apple_CoreStorage rather than Apple_HFS, with a slight worry that the Mac might consider 'Time Capsule' to be a special name. I'm not sure how you'd rescue it without simply reformatting the whole thing [assuming you've somewhere you can put the data from Tachyon in the meantime] so I can't really provide an answer, as such. I wonder if diskutil cs revert /dev/disk2s3 might do it – Tetsujin Aug 22 '20 at 7:37
  • 1
    Ok, the weirdest thing...I left it plugged in over night. Before that, I had it plugged in for hours and it wouldn't mount. When I woke up, it was mounted? I ran a disk repair this and it took like 2 hours. I will never understand... – O.rka Aug 22 '20 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.