1

I am trying to follow this guide on how to install Windows 95 on a virtual machine:

https://www.howtogeek.com/329301/how-to-install-windows-95-in-a-virtual-machine/

And when I try the command xcopy R:\ C:\INSTALL\ /S, I get the error "invalid drive specification". Before that, at some point, it tried to copy the files but said that there wasn't enough space (I configured the VM specifically for Windows 95 so I allocated it the recommended disk space) at which point I tried to follow this tutorial on how to increase the space with no success:

https://www.youtube.com/watch?v=7Aqx-VHv2_k

I also noticed that at first I only had 1 drive (R), but after a reboot, now drive S is displayed as well.

The error remains the same, though: click to see error

Could the error be due to the DOS installation, the Windows files, or the VM configuration?

I would start over but I had some issues with the DOS installation and as well (I've been at it for the past 3-4 hours) and it would pretty much be hell to do it again.

0

Seems that you haven't formatted C drive, before copying run format c:, confirm and assign a label. Then run xcopy R:\ C:\INSTALL /S.

Also, run S: and dir to check if S drive contains the Windows 95 CD-ROM. If that's the case then use S: instead of R:.

You can try the whole process again. Create new virtual machine, make sure you insert the ISO in IDE secondary master, not slave, and boot from the DOS floppy. Then run fdisk and restart.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.