3

I have Windows 10 Pro computer with a local non-microsoft Admin Account. How can I enable it to login automatically at boot time? The corresponding checkbox in netplwiz isn't visible.

enter image description here

3
  • 1
    Please provide a screenshot. There should absolutely be a checkbox. – Ramhound Aug 25 '20 at 9:46
  • @Ramhound I added the screenshot. I read that the checkbox may disappear when using Windows Hello or Pin login, but I'm using neither. This is a fresh and fully updated install, no microsoft account, no pin or Windows Hello, just a single user. – Andreas Hartmann Aug 25 '20 at 13:09
  • Does this answer your question? Enable auto sign-in on Windows 10 – Spatz Mar 19 at 9:34
1

Go to Settings > Accounts > Work Access. If you have access with work place, the "Users must enter a user name and password to use this computer" option won't appear.

2
  • I don't have work access set up. – Andreas Hartmann Aug 28 '20 at 11:37
  • 1
    If you are using a Microsoft account, go to Settings > Accounts > Sign-in options. Toggle the button under "Require Windows Hello sign-in for Microsoft accounts" Off. Restart Windows 10 to apply the changes. Then you should see the checkbox "Users must enter a username and password to login" in netplwiz. – Kris Evans Sep 15 '20 at 3:37
0

In order to make the checkbox appear, you need to first remove your PIN (or face/fingerprint/security key if applicable)

go to Settings > Account > Sign In Options

select "Windows Hello PIN" and then click remove.

Then run netplwiz again and the checkbox should be visible.

1
  • Thanks. Unfortunately I can't test it anymore so I can't accept an answer at this time. – Andreas Hartmann Apr 18 at 10:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.