0

Remove "fun" facts from Spotlight lock screen in Windows 10 Home (1803)

Attempted the answer in here, however no longer works in 2004. I really like the changing lockscreen image, however don't like the tips etc that appear.

Anyone know how I can hide them via registery, gpedit etc?

Thanks

1

Windows 10 V2004 is different than V1803.

Click on Start, Settings, Personalization, Lock Screen and turn OFF "Get Fun Facts..."

I turned this off on all my computers.

You may need to restart after the change.

enter image description here

  • i.imgur.com/zWvdnuT.png This does not appear on my menu – Giacomo Sep 8 '20 at 8:43
  • That setting is on all my Windows 2004 machines. Maybe your upgrade to Windows 2004 did not go properly. From an admin command prompt, run dism.exe /online /cleanup-image /restorehealth followed by SFC /SCANNOW then restart and test. – John Sep 8 '20 at 10:25
  • I know what the issue is. Change your background from Windows Spotlight to Slide Show and then the option should appear. – John Sep 8 '20 at 10:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.