0

I am completely puzzled how this happened. I decided to transfer my phone (NOKIA 6.1) pictures to my laptop Win (an action I have successfully completed many times via the USB cable that goes with the phone), however this time my 7-8MB pictures turned to 5.58 GB each and I can no longer open them on the laptop. I tried to return them to the phone (as in the end these are its pictures), but it does not open them either. What happened? Have you some explanation? I tried various tricks to open them in word , paint and many other app I have on the laptop, but I always receive an error because of this huge 5.58GB size. How did that happen? 7MB to 5.58GB? Can I reverse the process or I have to delete 1000 pictures now?

Thank you and best regards, Mariya

15
  • maybe data corruption?
    – Chemist
    Sep 19, 2020 at 9:59
  • I suppose you are right, but how did it happen?
    – Mariya
    Sep 19, 2020 at 10:14
  • is there any going back to normal sized pictures? or I have to delete all of them now.
    – Mariya
    Sep 19, 2020 at 10:15
  • Try to cut one such picture after 8MB and see if you can open it.
    – harrymc
    Sep 19, 2020 at 10:46
  • 1
    All Hex Editors can use byte offsets. For example HxD: Use Edit > Select block then File > Save selection.
    – harrymc
    Sep 20, 2020 at 6:53

1 Answer 1

0

Problem is data transfer.

Having had in the past too many issues transferring data from phones to PCs using cables (the most important is the time to transfer), long time ago I decided to always keep pictures and files in the SD memory slot that almost every decent phone has.

Once every 3 to 6 months I extract the SD from the phone and read the SD card directly using my PC.

There are various very good readers, the best ones actually use USB 3 and read/write SD, MicroSD, etc.

This is much faster and less prone to errors.

3
  • Thank you, Andrea! I also try to transfer every now and then and unluckily this time sth as bizarre as this happened. Do you think I can reverse the process or I lost the pictures for good?
    – Mariya
    Sep 19, 2020 at 10:38
  • What I'd try: 1) make a backup copy of one picture 2) Try to reverse using only that one 3) See what happens. I suspect the 5.58 GB are corrupted, but only some experiments on one of them can help you understand what happened. Sep 19, 2020 at 10:58
  • yes, I actually did that yesterday while taking many,many desperate moves, but as you guessed it didn't work.
    – Mariya
    Sep 19, 2020 at 11:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .